BullyWiiHacks
Welcome dear guest! Very Happy

To start posting and being part of the community, you simply need to register an account or log into an existing one.

Be sure to check out disposable e-mail services, in case you prefer using one for this site instead of your legit address: http://10minutemail.com/10MinuteMail/

If you do not wish to register at all, that's fine but there will be more advertisements. :/

You can see and download all content provided for regular members even without an account!

Your contributions will be greatly appreciated though, give it a shot and register today! thumbsup
BullyWiiHacks

Gaming, Modding & Programming

Important reminders:

- Click *HERE* for advanced forum search or check out the text field below on the front page for Google before posting
- NO support via private message (use the forum)
- Write meaningful topic titles
Site Translation
Search
 
 

Display results as :
 


Rechercher Advanced Search

October 2017
MonTueWedThuFriSatSun
      1
2345678
9101112131415
16171819202122
23242526272829
3031     

Calendar Calendar

Country Statistics
Free counters!
LaTeX Generator


You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]

Dragon-FlyWolf10

avatar
This is kinda of funny and disturbing at the same time.
Other people have problems with MW3, and Black Ops servers and now I can't get online in goldeneye. It just takes a long time when it's testing the connection, then at the end it says "communication error".
Oh well, I guess that's how things are, I'm not asking for anyone's help I'm just saying this. I hope this thing gets going again.


_________________

Bully@WiiPlaza

avatar
 
 
It´s probably the cause of hurricane Sandy or however it´s called.


_________________

Dragon-FlyWolf10

avatar
Dragon-FlyWolf10 wrote:This is kinda of funny and disturbing at the same time.
Other people have problems with MW3, and Black Ops servers and now I can't get online in goldeneye. It just takes a long time when it's testing the connection, then at the end it says "communication error".
Oh well, I guess that's how things are, I'm not asking for anyone's help I'm just saying this. I hope this thing gets going again.
Yeah, you're right....maybe.


_________________

Bully@WiiPlaza

avatar
 
 
Quoting yourself?


_________________

Dragon-FlyWolf10

avatar
Bully@WiiPlaza wrote:Quoting yourself?
I didn't see that...-_-

Don't worry about that


_________________

Seth@WiiPlaza

avatar
Admin & Coder
Admin & Coder
probably the servers


_________________

J3lly~MaN

avatar
HELL YEA I CANT CONNECT EITHER, EVEN BEFOR HURRACANE SANDY BECUASE MY NAME MODIFIER, TELL ME IF YOU WANT THE HOLE STORY


_________________
Spoiler:

v}{eijningen


I do have the same problem when loading GE with gecko.

When entering my GE name the "Enter Name" text is red instead of green/yellow I think.
After that trying to connect to the internet takes for ever and at the end it says communication error.

Dragon-FlyWolf10

avatar
J3lly~MaN wrote:HELL YEA I CANT CONNECT EITHER, EVEN BEFOR HURRACANE SANDY BECUASE MY NAME MODIFIER, TELL ME IF YOU WANT THE HOLE STORY
I don't have this problem anymore I've been online since the past two or three weeks now so, this topic is no longer a thing to talk about.


_________________

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum