BullyWiiHacks
Welcome dear guest! Very Happy

To start posting and being part of the community, you simply need to register an account or log into an existing one.

Be sure to check out disposable e-mail services, in case you prefer using one for this site instead of your legit address: http://10minutemail.com/10MinuteMail/

If you do not wish to register at all, that's fine but there will be more advertisements. :/

You can see and download all content provided for regular members even without an account!

Your contributions will be greatly appreciated though, give it a shot and register today! thumbsup
BullyWiiHacks

Gaming, Modding & Programming

Important reminders:

- Click *HERE* for advanced forum search or check out the text field below on the front page for Google before posting
- NO support via private message (use the forum)
- Write meaningful topic titles
Site Translation
Search
 
 

Display results as :
 


Rechercher Advanced Search

November 2017
MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
27282930   

Calendar Calendar

Country Statistics
Free counters!
LaTeX Generator


You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]

SnB@BWH

avatar
Admin & Writer
I can't believe this browser that was once good is now turning to complete shit. I can't even go on Facebook (or any site really) and see people's pictures. It takes almost 20 seconds to load a page compared to the 3-5 seconds it used to take, which is complete bullshit and should never take that long unless you're using Internet from the 90s. And half the time the page won't even load, instead it displays an error related to the DNS or the Internet. A simple reload fixes that, but I shouldn't even have to do that in the first place.

They made a major change to the bookmarks page and made it all fancy and shit, instead of keeping it simple like the previous versions did. Why the fuck doesn't Google or any company for that matter keep things simple instead of trying to make things look good, but instead in the end fucks everything up. Rolling Eyes


_________________

Bully@WiiPlaza

avatar
 
 
Haha, I see how fancy they made the bookmarks. Fine with me as long as it still works fine. I currently don't have any problems with Chrome, maybe you're using a bad proxy? That causes a lot of site loading failures. Neutral


_________________

Modder~kid@BWH

avatar
Mod & Writer
Bully@WiiPlaza wrote:Haha, I see how fancy they made the bookmarks. Fine with me as long as it still works fine. I currently don't have any problems with Chrome, maybe you're using a bad proxy? That causes a lot of site loading failures. Neutral

Same, I My Self Am Experiencing Little To No Problem At Loading Pages, Nor Having Error msg.


_________________

Got Crypto?:



BTC    - 16zD2Vhqpp85AE2WDpEiGDJ1Pgm8FFtSBW
LTC     -- LUBCGA7p6oru6yvxm39Dm8adC6Xe9X8YUd
DGC   -- D6JfuscokL7ZbMNhZmY3DPt36CrSCmyYMN
ETH    -- 0x80ef4EfB5060d9a520504DbED84BCF06D34371a8
BCH  -- 1P1dLrBVQASXGTiXKoPABXpEBhxG3VekrN
POT    -- PMRtRadHLgWjow8A5igLNybUoW1WZypC84

Want to earn Crypto?:


Want to get a cut from my Mining Profits?  Click HERE.





SnB@BWH

avatar
Admin & Writer
My parents are also having the same problem, but they both use different browsers. I don't know. I think it could just be my ISP. Neutral


_________________

Modder~kid@BWH

avatar
Mod & Writer
this may sound stupid but, how about you reset the router?


_________________

Got Crypto?:



BTC    - 16zD2Vhqpp85AE2WDpEiGDJ1Pgm8FFtSBW
LTC     -- LUBCGA7p6oru6yvxm39Dm8adC6Xe9X8YUd
DGC   -- D6JfuscokL7ZbMNhZmY3DPt36CrSCmyYMN
ETH    -- 0x80ef4EfB5060d9a520504DbED84BCF06D34371a8
BCH  -- 1P1dLrBVQASXGTiXKoPABXpEBhxG3VekrN
POT    -- PMRtRadHLgWjow8A5igLNybUoW1WZypC84

Want to earn Crypto?:


Want to get a cut from my Mining Profits?  Click HERE.





Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum