BullyWiiHacks
Welcome dear guest! Very Happy

To start posting and being part of the community, you simply need to register an account or log into an existing one.

Be sure to check out disposable e-mail services, in case you prefer using one for this site instead of your legit address: http://10minutemail.com/10MinuteMail/

If you do not wish to register at all, that's fine but there will be more advertisements. :/

You can see and download all content provided for regular members even without an account!

Your contributions will be greatly appreciated though, give it a shot and register today! thumbsup
BullyWiiHacks

Gaming, Modding & Programming

Important reminders:

- Click *HERE* for advanced forum search or check out the text field below on the front page for Google before posting
- NO support via private message (use the forum)
- Write meaningful topic titles
Site Translation
Search
 
 

Display results as :
 


Rechercher Advanced Search

April 2018
MonTueWedThuFriSatSun
      1
2345678
9101112131415
16171819202122
23242526272829
30      

Calendar Calendar

Country Statistics
Free counters!
LaTeX Generator


You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]

wundrweapon

avatar
I have absolutely no idea if this is a good section for the topic. If it's not, please move it.

So the other day I hopped onto my GameCube only to find out that none of my discs were working. I took it to a local game store, thy plugged it in, and it worked fine. I brought it home, and for the remainder of the day, it worked just fine. Now, under 24 hours later, i's gone back to the initial state mentioned here. I tried leaving it outside in the hot sun for a couple minutes to see if that'd do the trick (as the only logical explanation was that my basement's too cold for the GCN to function properly) and it made no difference. Although I could play my games on the Wii, the nostalgia isn't really there and my AR Max Evo 1.15 won't work either.

Has anybody any clues as to what the hell is going on here?

EDIT: I should also note that each of my discs is at least somewhat scratched. None of them look particularly great, and hell, I had that game store clean one of them, only for it to not work. The only game that works with 100% success rate is Twilight Princess, but oddly enough, that one's more ugly/scratched up than the AR Max Evo 1.15, which is the one I had cleaned. The AR worked yesterday, too.

Deluxe Batman@BWH

avatar
There must be some dust either on the disk or the laser. Try Cleaning the disk and the laser in the disk tray.


_________________
Subscribe to me here: My Channel

wundrweapon

avatar
Deluxe Wolf wrote:There must be some dust either on the disk or the laser. Try Cleaning the disk and the laser in the disk tray.

Tried that. I've blown on it and used canned air, no beef.

Deluxe Batman@BWH

avatar
I mean have you clean the gamecube inside where you insert the disc, Is your games compatable with your gamecube.


_________________
Subscribe to me here: My Channel

wundrweapon

avatar
Deluxe Wolf wrote:I mean have you clean the gamecube inside where you insert the disc, Is your games compatable with your gamecube.

Aside from the grammatical errors, I assume you're saying "Clean the disk spot. Are your games compatible with GCN?"

Well, if that's it, then i can try to dust off the disk port and yes my games are compatible

wundrweapon

avatar
Well i brought my gcn upstairs from the basement and hooked it up to the main tv. I dusted the disk port and it started working a bit better

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum